Vulnerability CVE-2022-37232


Published: 2022-09-23

Description:
Netgear N300 wireless router wnr2000v4-V1.0.0.70 is vulnerable to Buffer Overflow via uhttpd. There is a stack overflow vulnerability caused by strcpy.

 References:
https://github.com/Davidteeri/Bug-Report/blob/main/netgear-n300-0x429cbc.md
https://www.netgear.com/support/download/?model=WNR2000v4
https://www.netgear.com/about/security/

Copyright 2022, cxsecurity.com

 

Back to Top