Vulnerability CVE-2022-38058


Published: 2022-09-09

Description:
Authenticated (subscriber+) Plugin Setting change vulnerability in WP Shamsi plugin <= 4.1.1 at WordPress.

Type:

CWE-264

(Permissions, Privileges, and Access Controls)

 References:
https://patchstack.com/database/vulnerability/wp-shamsi/wordpress-wp-shamsi-plugin-4-1-1-authenticated-plugin-setting-change-vulnerability/_s_id=cve
https://wordpress.org/plugins/wp-shamsi/#developers

Copyright 2023, cxsecurity.com

 

Back to Top