Vulnerability CVE-2022-40082


Published: 2022-09-28

Description:
Hertz v0.3.0 ws discovered to contain a path traversal vulnerability via the normalizePath function.

 References:
https://github.com/cloudwego/hertz/pull/229
https://github.com/cloudwego/hertz/issues/228

Copyright 2023, cxsecurity.com

 

Back to Top