Vulnerability CVE-2022-4009


Published: 2023-03-16

Description:
In affected versions of Octopus Deploy it is possible for a user to introduce code via offline package creation

 References:
https://advisories.octopus.com/post/2023/sa2023-05/

Copyright 2023, cxsecurity.com

 

Back to Top