Vulnerability CVE-2022-4019


Published: 2022-11-23

Description:
A denial-of-service vulnerability in the Mattermost Playbooks plugin allows an authenticated user to crash the server via multiple large requests to one of the Playbooks API endpoints.

 References:
https://mattermost.com/security-updates/
https://hackerone.com/reports/1685979

Copyright 2022, cxsecurity.com

 

Back to Top