Vulnerability CVE-2022-40193


Published: 2022-09-23

Description:
Unauthenticated Stored Cross-Site Scripting (XSS) vulnerability in Awesome Filterable Portfolio plugin <= 1.9.7 at WordPress.

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

 References:
https://wordpress.org/plugins/awesome-filterable-portfolio/
https://patchstack.com/database/vulnerability/awesome-filterable-portfolio/wordpress-awesome-filterable-portfolio-plugin-1-9-7-unauthenticated-stored-cross-site-scripting-xss-vulnerability/_s_id=cve

Copyright 2022, cxsecurity.com

 

Back to Top