Vulnerability CVE-2022-40358


Published: 2022-09-23

Description:
An issue was discovered in AjaXplorer 4.2.3, allows attackers to cause cross site scripting vulnerabilities via a crafted svg file upload.

See advisories in our WLB2 database:
Topic
Author
Date
Low
AjaXplorer 4.2.3 - Stored Cross-Site Scripting (XSS)
Scott Sturrock
22.09.2022

 References:
https://cxsecurity.com/issue/WLB-2022090059
https://sourceforge.net/projects/ajaxplorer/files/ajaxplorer/stable-channel/4.2.3/

Copyright 2022, cxsecurity.com

 

Back to Top