Vulnerability CVE-2022-40809


Published: 2022-09-19

Description:
The d8s-dicts for python, as distributed on PyPI, included a potential code-execution backdoor inserted by a third party. The backdoor is the democritus-hypothesis package. The affected version is 0.1.0

 References:
https://pypi.org/project/democritus-hypothesis/
https://github.com/democritus-project/d8s-dicts/issues/6

Copyright 2023, cxsecurity.com

 

Back to Top