Vulnerability CVE-2022-45872


Published: 2022-11-23   Modified: 2022-11-24

Description:
iTerm2 before 3.4.18 mishandles a DECRQSS response.

 References:
https://iterm2.com/downloads.html

Copyright 2022, cxsecurity.com

 

Back to Top