Vulnerability CVE-2022-4716


Published: 2023-01-23

Description:
The WP Popups WordPress plugin before 2.1.4.8 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor to perform Stored Cross-Site Scripting attacks which could be used against high privilege users such as admins.

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

 References:
https://wpscan.com/vulnerability/24176ad3-2317-4853-b4db-8394384d52cd

Copyright 2023, cxsecurity.com

 

Back to Top