Vulnerability CVE-2023-21416


Published: 2023-11-21

Description:
Sandro Poppi, member of the AXIS OS Bug Bounty Program, has found that the VAPIX API dynamicoverlay.cgi was vulnerable to a Denial-of-Service attack allowing for an attacker to block access to the overlay configuration page in the web interface of the Axis device. This flaw can only be exploited after authenticating with an operator- or administrator-privileged service account however the impact is equal. Axis has released patched AXIS OS versions for the highlighted flaw. Please refer to the Axis security advisory for more information and solution.

 References:
https://www.axis.com/dam/public/35/2a/a6/cve-2023-21416-en-US-417790.pdf

Copyright 2023, cxsecurity.com

 

Back to Top