Vulnerability CVE-2023-21418


Published: 2023-11-21

Description:
Sandro Poppi, member of the AXIS OS Bug Bounty Program, has found that the VAPIX API irissetup.cgi was vulnerable to path traversal attacks that allows for file deletion. This flaw can only be exploited after authenticating with an operator- or administrator-privileged service account. The impact of exploiting this vulnerability is lower with operator service accounts and limited to non-system files compared to administrator-privileges. Axis has released patched AXIS OS versions for the highlighted flaw. Please refer to the Axis security advisory for more information and solution.



 References:
https://www.axis.com/dam/public/49/93/55/cve-2023-21418-en-US-417792.pdf

Copyright 2023, cxsecurity.com

 

Back to Top