Vulnerability CVE-2023-23824


Published: 2023-01-23

Description:
Auth. SQL Injection (SQLi) vulnerability in WP-TopBar <= 5.36 versions.

Type:

CWE-89

(Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection'))

 References:
https://patchstack.com/database/vulnerability/wp-topbar/wordpress-wp-topbar-plugin-5-36-sql-injection?_s_id=cve

Copyright 2023, cxsecurity.com

 

Back to Top