Vulnerability CVE-2023-32186


Published: 2023-09-19

Description:
A Allocation of Resources Without Limits or Throttling vulnerability in SUSE RKE2 allows attackers with access to K3s servers apiserver/supervisor port (TCP 6443) cause denial of service.
This issue affects RKE2: from 1.24.0 before 1.24.17+rke2r1, from v1.25.0 before v1.25.13+rke2r1, from v1.26.0 before v1.26.8+rke2r1, from v1.27.0 before v1.27.5+rke2r1, from v1.28.0 before v1.28.1+rke2r1.

Type:

CWE-770

 References:
https://github.com/rancher/rke2/security/advisories/GHSA-p45j-vfv5-wprq
https://bugzilla.suse.com/show_bug.cgi?id=CVE-2023-32186

Copyright 2023, cxsecurity.com

 

Back to Top