Vulnerability CVE-2023-32964


Published: 2023-05-26

Description:
Cross-Site Request Forgery (CSRF) vulnerability in Made with Fuel Better Notifications for WP plugin <= 1.9.2 versions.

Type:

CWE-352

(Cross-Site Request Forgery (CSRF))

 References:
https://patchstack.com/database/vulnerability/bnfw/wordpress-better-notifications-for-wp-plugin-1-9-2-cross-site-request-forgery-csrf-vulnerability?_s_id=cve

Copyright 2023, cxsecurity.com

 

Back to Top