Vulnerability CVE-2023-5553


Published: 2023-11-21

Description:
During internal Axis Security Development Model (ASDM) threat-modelling, a flaw was found in the protection for device tampering (commonly known as Secure Boot) in AXIS OS making it vulnerable to a sophisticated attack to bypass this protection. To Axis' knowledge, there are no known exploits of the vulnerability at this time. Axis has released patched AXIS OS versions for the highlighted flaw. Please refer to the Axis security advisory for more information and solution.

 References:
https://www.axis.com/dam/public/0a/66/25/cve-2023-5553-en-US-417789.pdf

Copyright 2023, cxsecurity.com

 

Back to Top