Vulnerability CVE-2024-34370


Published: 2024-05-17

Description:
Improper Privilege Management vulnerability in WPFactory EAN for WooCommerce allows Privilege Escalation.This issue affects EAN for WooCommerce: from n/a through 4.8.9.

Type:

CWE-269

(Improper Privilege Management)

 References:
https://patchstack.com/database/vulnerability/ean-for-woocommerce/wordpress-ean-for-woocommerce-plugin-4-8-9-arbitrary-option-update-to-privilege-escalation-vulnerability?_s_id=cve

Copyright 2024, cxsecurity.com

 

Back to Top