Vulnerability CVE-2024-37107


Published: 2024-06-24

Description:
Improper Privilege Management vulnerability in Membership Software WishList Member X allows Privilege Escalation.This issue affects WishList Member X: from n/a through 3.25.1.

Type:

CWE-269

(Improper Privilege Management)

 References:
https://patchstack.com/database/vulnerability/wishlist-member-x/wordpress-wishlist-member-x-plugin-3-25-1-authenticated-privilege-escalation-vulnerability?_s_id=cve

Copyright 2024, cxsecurity.com

 

Back to Top