Vulnerability CVE-2024-37148


Published: 2024-07-10

Description:
GLPI is an open-source asset and IT management software package that provides ITIL Service Desk features, licenses tracking and software auditing. An authenticated user can exploit a SQL injection vulnerability in some AJAX scripts to alter another user account data and take control of it. Upgrade to 10.0.16.

 References:
https://github.com/glpi-project/glpi/security/advisories/GHSA-p626-hph9-p6fj

Copyright 2024, cxsecurity.com

 

Back to Top