Hybserv2 ':help' Command Denial Of Service Vulnerability

2010.02.06
Credit: Josh Bressers
Risk: Medium
Local: No
Remote: Yes
CWE: CWE-20


CVSS Base Score: 5/10
Impact Subscore: 2.9/10
Exploitability Subscore: 10/10
Exploit range: Remote
Attack complexity: Low
Authentication: No required
Confidentiality impact: None
Integrity impact: None
Availability impact: Partial

Hybserv2 is prone to a denial-of-service vulnerability. Attackers can exploit this issue to deny service to legitimate users. Hybserv2 1.9.4 is vulnerable; other versions may also be affected. <A NAME="-0"></A> > [0]: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=550389

References:

http://security.debian.org/pool/updates/main/h/hybserv/hybserv_1.9.2-4+lenny2.diff.gz
http://xforce.iss.net/xforce/xfdb/55992
http://www.securityfocus.com/bid/38006
http://www.debian.org/security/2010/dsa-1982
http://secunia.com/advisories/38352
http://secunia.com/advisories/38350
http://marc.info/?l=oss-security&m=126476591925300&w=2
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=550389


Vote for this issue:
50%
50%


 

Thanks for you vote!


 

Thanks for you comment!
Your message is in quarantine 48 hours.

Comment it here.


(*) - required fields.  
{{ x.nick }} | Date: {{ x.ux * 1000 | date:'yyyy-MM-dd' }} {{ x.ux * 1000 | date:'HH:mm' }} CET+1
{{ x.comment }}

Copyright 2022, cxsecurity.com

 

Back to Top