Cisco NX-OS-Based Products Multiple Vulnerabilities

2013-04-24 / 2013-05-01
Credit: CISCO
Risk: High
Local: No
Remote: Yes

Multiple Vulnerabilities in Cisco NX-OS-Based Products Advisory ID: cisco-sa-20130424-nxosmulti Revision 1.0 For Public Release 2013 April 24 16:00 UTC (GMT) +--------------------------------------------------------------------- Summary ======= Cisco Nexus, Cisco Unified Computing Systemn (UCS), Cisco MDS 9000 Series Multilayer Switches, and Cisco 1000 Series Connected Grid Routers (CGR) are all based on the Cisco NX-OS operating system. These products are affected by one or more of the following vulnerabilities: * Multiple Cisco Discovery Protocol Vulnerabilities in Cisco NX-OS-Based Products * Cisco NX-OS Software SNMP and License Manager Buffer Overflow Vulnerability * Cisco NX-OS Software SNMP Buffer Overflow Vulnerability * Cisco NX-OS Software Jumbo Packet Denial of Service Vulnerability Cisco has released free software updates that address these vulnerabilities. This advisory is available at the following link: http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20130424-nxosmulti

References:

http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20130424-nxosmulti
http://seclists.org/fulldisclosure/2013/Apr/237


Vote for this issue:
50%
50%


 

Thanks for you vote!


 

Thanks for you comment!
Your message is in quarantine 48 hours.

Comment it here.


(*) - required fields.  
{{ x.nick }} | Date: {{ x.ux * 1000 | date:'yyyy-MM-dd' }} {{ x.ux * 1000 | date:'HH:mm' }} CET+1
{{ x.comment }}

Copyright 2018, cxsecurity.com

 

Back to Top