A potential security vulnerability in some Intel® High Definition Audio drivers may allow escalation of privilege.

2020.11.18
il Shay Rozen (IL) il
Risk: Medium
Local: Yes
Remote: No
CWE: N/A

Summary: A potential security vulnerability in some Intel® High Definition Audio drivers may allow escalation of privilege. Intel is releasing software updates to mitigate this potential vulnerability. Vulnerability Details CVEID: CVE-2020-12307 Description: Improper permissions in some Intel(R) High Definition Audio drivers before version 9.21.00.4561 may allow an authenticated user to potentially enable escalation of privilege via local access. CVSS Base Score: 6.7 Medium CVSS Vector: CVSS:3.1/AV:L/AC:H/PR:L/UI:R/S:U/C:H/I:H/A:H Affected Products: Intel® High Definition Audio drivers before version 9.21.00.4561.

References:

https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00409.html


Vote for this issue:
50%
50%


 

Thanks for you vote!


 

Thanks for you comment!
Your message is in quarantine 48 hours.

Comment it here.


(*) - required fields.  
{{ x.nick }} | Date: {{ x.ux * 1000 | date:'yyyy-MM-dd' }} {{ x.ux * 1000 | date:'HH:mm' }} CET+1
{{ x.comment }}

Copyright 2020, cxsecurity.com

 

Back to Top