WordPress Plugin Duplicator 1.4.7 Information Disclosure

2022.09.03
Credit: SecuriTrust
Risk: Low
Local: No
Remote: Yes
CWE: CWE-200

# Exploit Title: WordPress Plugin Duplicator 1.4.7 - Information Disclosure # Google Dork: N/A # Date: 07.27.2022 # Exploit Author: SecuriTrust # Vendor Homepage: https://snapcreek.com/ # Software Link: https://wordpress.org/plugins/duplicator/ # Version: <= 1.4.7 # Tested on: Linux, Windows # CVE : CVE-2022-2552 # Reference: https://securitrust.fr # Reference: https://github.com/SecuriTrust/CVEsLab/CVE-2022-2552 #Product: WordPress Plugin Duplicator <= 1.4.7 #Vulnerability: 1-Some system information may be disclosure. #Proof-Of-Concept: 1-System information. Some system information is obtained using the "view" parameter. http://[PATH]/backups-dup-lite/dup-installer/main.installer.php


Vote for this issue:
33%
67%


 

Thanks for you vote!


 

Thanks for you comment!
Your message is in quarantine 48 hours.

Comment it here.


(*) - required fields.  
{{ x.nick }} | Date: {{ x.ux * 1000 | date:'yyyy-MM-dd' }} {{ x.ux * 1000 | date:'HH:mm' }} CET+1
{{ x.comment }}

Copyright 2022, cxsecurity.com

 

Back to Top