Podatność CVE-2013-3630


Publikacja: 2013-10-31   Modyfikacja: 2013-11-01

Opis:
Moodle through 2.5.2 allows remote authenticated administrators to execute arbitrary programs by configuring the aspell pathname and then triggering a spell-check operation within the TinyMCE editor.

W naszej bazie, znaleźliśmy następujące noty dla tego CVE:
Tytuł
Autor
Data
High
Moodle Remote Command Execution
Brandon Perry
31.10.2013
High
Moodle SpellChecker Path Authenticated Remote Command Execution
h00die
12.10.2021

Typ:

CWE-94

(Improper Control of Generation of Code ('Code Injection'))

CVSS2 => (AV:N/AC:H/Au:S/C:P/I:P/A:P)

Ogólna skala CVSS
Znaczenie
Łatwość wykorzystania
4.6/10
6.4/10
3.9/10
Wymagany dostęp
Złożoność ataku
Autoryzacja
Zdalny
Wysoka
Jednorazowa
Wpływ na poufność
Wpływ na integralność
Wpływ na dostępność
Częściowy
Częściowy
Częściowy
Affected software
Moodle -> Moodle 

 Referencje:
https://community.rapid7.com/community/metasploit/blog/2013/10/30/seven-tricks-and-treats
https://community.rapid7.com/community/metasploit/blog/2013/10/30/seven-foss-disclosures-part-one

Copyright 2021, cxsecurity.com

 

Back to Top