RSS   Podatności dla 'Serve-static'   RSS

2015-01-21
 
CVE-2015-1164

 

 
Open redirect vulnerability in the serve-static plugin before 1.7.2 for Node.js, when mounted at the root, allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via a // (slash slash) followed by a domain in the PATH_INFO to the default URI.

 


Copyright 2021, cxsecurity.com

 

Back to Top