RSS   Podatności dla 'Snmppd'   RSS

2005-04-24
 
CVE-2005-1246

 

 
Format string vulnerability in the snmppd_log function in snmppd_util.c for snmppd 0.4.5 and earlier may allow remote attackers to cause a denial of service or execute arbitrary code via format string specifiers that are not properly handled in a syslog call.

 


Copyright 2021, cxsecurity.com

 

Back to Top