RSS   Podatności dla 'Scribe'   RSS

2008-02-19
 
CVE-2008-0822

CWE-22
 

 
Directory traversal vulnerability in index.php in Scribe 0.2 allows remote attackers to read arbitrary local files via a .. (dot dot) in the page parameter.

 
2007-11-05
 
CVE-2007-5823

CWE-22
 

 
Directory traversal vulnerability in forum.php in Ben Ng Scribe 0.2 and earlier allows remote attackers to create or overwrite arbitrary files via a .. (dot dot) in the username parameter in a Register action.

 
 
CVE-2007-5822

CWE-94
 

 
Direct static code injection vulnerability in forum.php in Ben Ng Scribe 0.2 and earlier allows remote attackers to inject arbitrary PHP code into a certain file in regged/ via the username parameter in a Register action, possibly related to the register function in forumfunctions.php.

 


Copyright 2021, cxsecurity.com

 

Back to Top