RSS   Podatności dla 'Simple vote'   RSS

2008-02-22
 
CVE-2008-0917

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in Tor World Tor Search 1.1 and earlier, I-Navigator 4.0, Mobile Frontier 2.1 and earlier, Diary.cgi (aka Quotes of the Day) 1.5 and earlier, Tor News 1.21 and earlier, Simple BBS 1.3 and earlier, Interactive BBS 1.3 and earlier, Tor Board 1.1 and earlier, Simple Vote 1.1 and earlier, and Com Vote 1.2 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

 

 >>> Vendor: Tor world 11 Produkty
Com vote
I-navigator
Interactive bbs
Mobile frontier
Quotes of the day
Simple bbs
Simple vote
Tor board
Tor news
Tor search
Topics bbs


Copyright 2021, cxsecurity.com

 

Back to Top