RSS   Vulnerabilities for
'Accessories me php affiliate script'
   RSS

2010-08-25
 
CVE-2009-4985

CWE-89
 

 
SQL injection vulnerability in browse.php in Accessories Me PHP Affiliate Script 1.4 allows remote attackers to execute arbitrary SQL commands via the Go parameter.

 
 
CVE-2009-4984

CWE-79
 

 
Multiple cross-site scripting (XSS) vulnerabilities in Accessories Me PHP Affiliate Script 1.4 allow remote attackers to inject arbitrary web script or HTML via the (1) Keywords parameter to search.php and (2) SearchIndex parameter to browse.php.

 


Copyright 2017, cxsecurity.com