RSS   Vulnerabilities for 'Cwpapi'   RSS

2002-05-16
 
CVE-2002-0196

 

 
GetRelativePath in ACD Incorporated CwpAPI 1.1 only verifies if the server root is somewhere within the path, which could allow remote attackers to read or write files outside of the web root, in other directories whose path includes the web root.

 


Copyright 2019, cxsecurity.com

 

Back to Top