RSS   Vulnerabilities for 'Extreme message board'   RSS

2006-08-16
 
CVE-2006-4191

CWE-Other
 

 
Directory traversal vulnerability in memcp.php in XMB (Extreme Message Board) 1.9.6 and earlier allows remote attackers to include and execute arbitrary local files via directory traversal sequences in the langfilenew parameter, as demonstrated by injecting PHP sequences into an Apache HTTP Server log file, which is then included by header.php.

 

 >>> Vendor: Xmb software 3 Products
Xmb forum
Extreme message board
U2u instant messenger


Copyright 2019, cxsecurity.com

 

Back to Top