RSS   Vulnerabilities for 'Libgnomesu'   RSS

2011-07-07
 
CVE-2011-1946

CWE-264
 

 
gnomesu-pam-backend in libgnomesu 1.0.0 prints an error message but proceeds with the non-error code path upon failure of the setgid or setuid function, which allows local users to gain privileges by leveraging access to two unprivileged user accounts, and running many processes under one of these accounts.

 


Copyright 2019, cxsecurity.com

 

Back to Top