RSS   Vulnerabilities for 'Logsurfer+'   RSS

2012-01-27
 
CVE-2011-3626

CWE-399
 

 
Double free vulnerability in the prepare_exec function in src/exec.c in Logsurfer 1.5b and earlier, and Logsurfer+ 1.7 and earlier, allows remote attackers to execute arbitrary commands via crafted strings in a log file.

 


Copyright 2019, cxsecurity.com

 

Back to Top