RSS   Vulnerabilities for 'Lukemftp'   RSS

2004-10-20
 
CVE-2004-0794

 

 
Multiple signal handler race conditions in lukemftpd (aka tnftpd before 20040810) allow remote authenticated attackers to cause a denial of service or execute arbitrary code.

 
2002-08-12
 
CVE-2002-0768

 

 
Buffer overflow in lukemftp FTP client in SuSE 6.4 through 8.0, and possibly other operating systems, allows a malicious FTP server to execute arbitrary code via a long PASV command.

 
2002-06-18
 
CVE-2002-0600

 

 
Heap overflow in the KTH Kerberos 4 FTP client 4-1.1.1 allows remote malicious servers to execute arbitrary code on the client via a long response to a passive (PASV) mode request.

 

 >>> Vendor: Luke mewburn 3 Products
Lukemftp
Tnftpd
Tnftp


Copyright 2019, cxsecurity.com

 

Back to Top