RSS   Vulnerabilities for 'Absoluteftp'   RSS

2012-09-15
 
CVE-2011-5164

 

 
Stack-based buffer overflow in VanDyke Software AbsoluteFTP 1.9.6 through 2.2.10 allows remote FTP servers to execute arbitrary code via a crafted file name in a LIST command response.

 


Copyright 2017, cxsecurity.com