RSS   Vulnerabilities for 'Anchor cms'   RSS

2013-08-09
 
CVE-2013-5099

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in article.php in Anchor CMS 0.9.1, when comments are enabled, allows remote attackers to inject arbitrary web script or HTML via the Name field. NOTE: some sources have reported that comments.php is vulnerable, but certain functions from comments.php are used by article.php.

 


Copyright 2021, cxsecurity.com

 

Back to Top