RSS   Vulnerabilities for 'Ar441s firmware'   RSS

2014-12-19
 
CVE-2014-7249

CWE-119
 

 
Buffer overflow on the Allied Telesis AR440S, AR441S, AR442S, AR745, AR750S, AR750S-DP, AT-8624POE, AT-8624T/2M, AT-8648T/2SP, AT-8748XL, AT-8848, AT-9816GB, AT-9924T, AT-9924Ts, CentreCOM AR415S, CentreCOM AR450S, CentreCOM AR550S, CentreCOM AR570S, CentreCOM 8700SL, CentreCOM 8948XL, CentreCOM 9924SP, CentreCOM 9924T/4SP, Rapier 48i, and SwitchBlade4000 with firmware before 2.9.1-21 allows remote attackers to execute arbitrary code via a crafted HTTP POST request.

 

 >>> Vendor: Alliedtelesis 56 Products
At-rg634a
Img616lh
Img624a
Img646bd
At-rg634a firmware
Img616lh firmware
Img624a firmware
Img646bd firmware
Ar440s
Ar441s
Ar442s
Ar745
Ar750s
Ar750s-dp
At-8624poe
At-8624t/2m
At-8648t/2sp
At-8748xl
At-8848
At-9816gb
At-9924t
At-9924ts
Centrecom 8948xl
Centrecom 9924sp
Centrecom 9924t/4sp
Centrecom ar415s
Centrecom ar450s
Centrecom ar550s
Centrecom ar570s
Centrecom ar8700sl
Rapier 48i
Switchblade4000
Ar440s firmware
Ar441s firmware
Ar442s firmware
Ar745 firmware
Ar750s-dp firmware
Ar750s firmware
At-8624poe firmware
At-8624t/2m firmware
At-8648t/2sp firmware
At-8748xl firmware
At-8848 firmware
At-9816gb firmware
At-9924t firmware
At-9924ts firmware
Centrecom 8700sl firmware
Centrecom 8948xl firmware
Centrecom 9924sp firmware
Centrecom 9924t/4sp firmware
Centrecom ar415s firmware
Centrecom ar450s firmware
Centrecom ar550s firmware
Centrecom ar570s firmware
Rapier 48i firmware
Switchblade4000 firmware


Copyright 2017, cxsecurity.com

 

Back to Top