RSS   Vulnerabilities for 'Kolibri'   RSS

2014-06-13
 
CVE-2014-4158

 

 
Stack-based buffer overflow in Kolibri 2.0 allows remote attackers to execute arbitrary code via a long URI in a GET request.

 
 
CVE-2010-5301

 

 
Stack-based buffer overflow in Kolibri 2.0 allows remote attackers to execute arbitrary code via a long URI in a HEAD request.

 


Copyright 2019, cxsecurity.com

 

Back to Top