RSS   Vulnerabilities for 'Advertise with pleasure!'   RSS

2014-12-08
 
CVE-2014-9345

CWE-89
 

 
SQL injection vulnerability in Guruperl.net Advertise With Pleasure! Professional (aka AWP PRO) 6.6 and earlier allows remote attackers to execute arbitrary SQL commands via the group_id parameter in a list_zone action to cgi/client.cgi.

 


Copyright 2017, cxsecurity.com