RSS   Vulnerabilities for 'Kallithea'   RSS

2017-09-21
 
CVE-2015-0276

 

 
Cross-site request forgery (CSRF) vulnerability in Kallithea before 0.2.

 
2017-09-19
 
CVE-2015-1864

 

 
Multiple cross-site scripting (XSS) vulnerabilities in the administration pages in Kallithea before 0.2.1 allow remote attackers to inject arbitrary web script or HTML via the (1) first name or (2) last name user details, or the (3) repository, (4) repository group, or (5) user group description.

 
2017-04-24
 
CVE-2016-3691

 

 
Routes in Kallithea before 0.3.2 allows remote attackers to bypass the CSRF protection by using the GET HTTP request method.

 
 
CVE-2016-3114

 

 
Kallithea before 0.3.2 allows remote authenticated users to edit or delete open pull requests or delete comments by leveraging read access.

 
2015-10-29
 
CVE-2015-5285

 

 
CRLF injection vulnerability in Kallithea before 0.3 allows remote attackers to inject arbitrary HTTP headers and conduct HTTP response splitting attacks via the came_from parameter to _admin/login.

 
2015-02-16
 
CVE-2015-0260

 

 
RhodeCode before 2.2.7 and Kallithea 0.1 allows remote authenticated users to obtain API keys and other sensitive information via the get_repo API method.

 


Copyright 2019, cxsecurity.com

 

Back to Top