RSS   Vulnerabilities for
'Acobot live chat & contact form'
   RSS

2015-02-20
 
CVE-2015-2039

CWE-352
 

 
Multiple cross-site request forgery (CSRF) vulnerabilities in the Acobot Live Chat & Contact Form plugin 2.0 for WordPress allow remote attackers to hijack the authentication of administrators for requests that (1) change plugin settings or (2) conduct cross-site scripting (XSS) attacks via the acobot_token parameter in the acobot page to wp-admin/options-general.php.

 


Copyright 2017, cxsecurity.com