RSS   Vulnerabilities for 'Acweb'   RSS

2002-12-31
 
CVE-2002-2421

 

 
acWEB 1.14 allows remote attackers to cause a denial of service (crash) via an HTTP request for a MS-DOS device name such as COM2.

 
 
CVE-2002-2171

 

 
Cross-site scripting (XSS) vulnerability in acWEB 1.8 and 1.14 allows remote attackers to insert arbitrary HTML and web script via a URL, possibly via a "%db" request in a URL.

 


Copyright 2017, cxsecurity.com