RSS   Vulnerabilities for 'Lgate firmware'   RSS

2017-02-13
 
CVE-2016-5782

 

 
An issue was discovered in Locus Energy LGate prior to 1.05H, LGate 50, LGate 100, LGate 101, LGate 120, and LGate 320. Locus Energy meters use a PHP script to manage the energy meter parameters for voltage monitoring and network configuration. The PHP code does not properly validate information that is sent in the POST request.

 


Copyright 2019, cxsecurity.com

 

Back to Top