RSS   Vulnerabilities for 'Akfingerd'   RSS

2002-12-31
 
CVE-2002-2274

 

 
akfingerd 0.5 allows local users to read arbitrary files as the akfingerd user (nobody) via a symlink attack on the .plan file.

 
 
CVE-2002-2244

 

 
Akfingerd 0.5 and earlier versions allow local users to cause a denial of service (crash) via a .plan with a symlink to /dev/urandom or other device, then disconnecting while data is being transferred, which causes a SIGPIPE error that Akfingerd cannot handle.

 
 
CVE-2002-2243

 

 
Akfingerd 0.5 and possibly earlier versions only allows one connection at a time and does not time out connections, which allows remote attackers to cause a denial of service (refused connections) by opening a connection and not closing it.

 


Copyright 2017, cxsecurity.com

 

Back to Top