RSS   Vulnerabilities for 'K2(psg1218)-firmware'   RSS

2017-07-20
 
CVE-2017-11495

 

 
PHICOMM K2(PSG1218) devices V22.5.11.5 and earlier allow unauthenticated remote code execution via a request to an unspecified ASP script; alternatively, the attacker can leverage unauthenticated access to this script to trigger a reboot via an ifType=reboot action.

 


Copyright 2019, cxsecurity.com

 

Back to Top