RSS   Vulnerabilities for 'Acftp'   RSS

2006-12-27
 
CVE-2006-6775

 

 
acFTP 1.5 allows remote authenticated users to cause a denial of service via a crafted argument to the (1) REST or (2) PBSZ command.

 
2006-05-09
 
CVE-2006-2242

 

 
acFTP 1.4 allows remote attackers to cause a denial of service (application crash) via a long string with "{" (brace) characters to the USER command.

 
2002-12-31
 
CVE-2002-2417

 

 
acFTP 1.4 does not properly handle when an invalid password is provided by the user during authentication, which allows remote attackers to hide or misrepresent certain activity from log files and possibly gain privileges.

 


Copyright 2017, cxsecurity.com

 

Back to Top