RSS   Vulnerabilities for 'Amtythumb'   RSS

2022-06-08
 
CVE-2022-1683

CWE-89
 

 
The amtyThumb WordPress plugin through 4.2.0 does not sanitise and escape a parameter before using it in a SQL statement via its shortcode, leading to an SQL injection and is exploitable by any authenticated user (and not just Author+ like the original advisory mention) due to the fact that they can execute shortcodes via an AJAX action

 
2017-11-29
 
CVE-2017-17059

CWE-79
 

 
XSS exists in the amtyThumb amty-thumb-recent-post (aka amtyThumb posts or wp-thumb-post) plugin 8.1.3 for WordPress via the query string to amtyThumbPostsAdminPg.php.

 


Copyright 2022, cxsecurity.com

 

Back to Top