RSS   Vulnerabilities for 'Antman'   RSS

2018-03-06
 
CVE-2018-7739

CWE-264
 

 
antsle antman before 0.9.1a allows remote attackers to bypass authentication via invalid characters in the username and password parameters, as demonstrated by a username=>&password=%0a string to the /login URI. This allows obtaining root permissions within the web management console, because the login process uses Java's ProcessBuilder class and a bash script called antsle-auth with insufficient input validation.

 


Copyright 2018, cxsecurity.com

 

Back to Top